F.A.Q.

Q: Si tienes Windows XP o no funciona para tu actualizacion.

A: Para cualquiera de ustedes que todavia tienen problemas para el funcionamiento o la actualizacion de L2 TearDrop (Auto-Actualizacion)y estas usando Windows XP

Simple desinstala todo lo actual. E instalar en el orden correcto de la siguiente manera:

1. NetFramework 1.1 (23,1 Mb)
2. Service Pack 1 for NetFramework 1.1 (10,2 Mb)
3. NetFramework 2.0 (22,4 Mb)

Despues de instalar todo correctamente deberia de ser suficiente para la Auto-Actualizacion y para su funcionamiento.Si usted todavia tiene problemas en esta conexion contactanos por favor.

Si algo va mal reinicia tu PC despues de la instalacion.