F.A.Q.

Q: Máš Windows XP a nefunguje ti tvůj updater?

A: Pro všechny ty, kteří mají problém s spuštěném L2 Teardrop Updater.exe a používáte operačí systém Windows XP.

Jednoduchá pomoc. Odinstalujte všechny současné .NetFramework programy, pokud některé již máte v počítači a následně nainstalujete ve správném pořadí a to takto:

1. NetFramework 1.1 (23,1 Mb)
2. Service Pack 1 for NetFramework 1.1 (10,2 Mb)
3. NetFramework 2.0 (22,4 Mb)

Po správné instalaci by již mělo být možné L2 Teardrop Updater.exe spustit. Pokdu máte nějaký problém a nejde Vám stále L2 Teardrop Updater.exe spustit kontaktujte nás.

Pamatujte na to, že stojí za to mít svá data zálohována.